Setting up an SSH Tunnel for Plex


#1

Originally published at: https://quickbox.io/wiki/setting-up-an-ssh-tunnel-for-plex/

So, you have installed Plex and logged in via http://_yourserver_ip:32400/web/ and found that it is not reading your seedbox’s Plex Media Server. This can be frustrating but is an easy remedy with a little bit of work. Installing Plex The Problem After installing, you login to your fresh new Plex only to find that your…


Setting up an SSH Tunnel for Plex
#2

not needed did without


#3

Entry updated. That segment has been added as a final thought.


#4

A post was split to a new topic: Settings not saving in Plex


#5

A post was split to a new topic: Setting up Plex tunnel


#6

Is there a guide for us without Putty? (OSX)

Edit: ssh -p 4747 [email protected] -L 8888:localhost:32400 worked in Terminal.


#7

Instead of using a Tunnel to get remote access to your PMS, install X2Go on your server, which is already provided in the plugin manager :slight_smile:

http://wiki.x2go.org/doku.php

https://plaza.quickbox.io/t/setup-remote-access-on-pms-with-x2go/1967?source_topic_id=2215

#8

Thanks @Titte95! This i something that will be updated on this wiki. It is an open Wiki entry so anyone can feel free to include this step any time :wink: :wink:


#9

You are a godsend! Thank you for this as I use a Mac.