Settings not saving in Plex


#1

A ten minute problem I have tried a few times over last couple of days, I get stuck at the new server pic attached.

I then ignore the error and go to the section where it says (still having issues) and try to connect to my server but of course it just says looking for servers, I tried different browsers taking plex off the system and back on.
http://i.imgur.com/kYKi8HK.jpg


Setting up an SSH Tunnel for Plex
New install, can't use plex and disc space errors
#2

Are you trying to add the server with the “IP:31400” link from Quickbox or the standard “IP:32400”?
https://plaza.quickbox.io/t/setting-up-an-ssh-tunnel-for-plex/?source_topic_id=1048


#3

I was following that guide using the 32400, I had giving up but maybe I will have another go later, I posted at the end of the guide but was moved to its own post


#4

I have tried again I am getting the same error so doing the same thing wrong no matter how many times I read the guide, I open up the web page http://localhost:8888/web after setting up my putty and I just get this error after its found my server cannot save the settings.


#5

I think the newer version of plex have some setup bugs.

What worked for me was exiting out of the startup wizard (back to /web) go to Settings > Servers and sign in from there. You’ll likely need to restart plex afterwards for it to kick in.


New install - plex fails to start
#6

Thanks solved if it was not 7am in the morning would have a beer instead I shall watch south park on the new setup and have a little lie in.