Meet QuickBox 'Smoked'!

theme
beta
dashboard

#41

What i have to do after this


#42

That what i got


#43

Why are you using the fix-disk command?
Please follow the above guide step by step and you’ll be golden! :slight_smile:


#44

Working now Thanks but only the disk stats is not active or the disk has to be white ?


#45

it’s because my disk stats on the dash are displaying incorrect stats. but that command fixed it.


#46

clear browser data.


#47

Its still the same i have done that already


#48

works perfectly!! Awesome!!!

EDIT: I see that it losts bandwith statistics…not so important but…it’s normal?


#49

This will update once your interface adapter is discovered. It should take no longer than 3 minutes to show once more.


#50

how i can fix disk color


#51

I noticed that I lost also disk status data…


#52

Please do the following:

lsblk to see what your mount point is… if all space is on /home then type fix-disk_widget_home if all space is on /(root) then do fix-disk_widget_root. This has been repeated numerous times guys :expressionless:


#53

Done.

You’re right :blush:… but I thought it was a problem caused by the change of skin in the dashboard. First it has always worked flawlessly. I do not know why after the skin change, it stopped working. :confused:

Anyway now all is working. :heart_eyes:


#54

Due to the hard reset on the directory to configure it for the new theme git repository, it’s possible this is overwriting the disk widget. I’m not sure why it would as your system is already aware of the proper disk widget. Hopefully by the end of today I will have this rolled out into a more elegant 'Theme Swapping` option on the dashboard.


#55

But then what will we chat about in this thread?


#56

Topic change to ‘Clowns :: Are you scared? You should be!

…but this is after I post the updates. :stuck_out_tongue:


#57

how you fix it ? i have tried what JMSolo said but i still have the same error.


#58

Just something I encountered that may be an issue. I updated the dash to the smoked theme (excellent work btw), and then today (couple days later) hit the Run Updater to check for any updates. Doing so reverted the dash theme back to the original but kept the black color on the basic parts of the dash. (Ie. the updated top bar defaulted back, network graph went back to the white version etc).

To get back the new workings of the smoked theme, I had to-rerun the installation of it (or maybe just needed to run [git reset --hard origin/smoked]).

For anyone running the qb updater, seems you have to reinitialize the theme back for now,


#59

Are you using the Github repository that we announced the move to? The hard reset flag will not default it back to another theme. I am seeing this happen with people who are still making use of our Gitlab repo and not the new Github repo.


#60

How can I tell if I’m using an old repo? I just installed Quickbox about a month ago if that helps. And how can I make sure everything is up to date and using the newest repos? Sorry for the questions, just want to make sure I’m keeping up to date with everything.