Sonarr error when installing

sonarr

#1

When trying to install Sonarr from dashboard I keep getting the following error “ERROR INSTALLING - COULD NOT FIND config.xml in /home/boodawah/.config/NzbDrone/config.xml”

I have tried to reinstall Sonarr with no luck. It also does not show in the dashboard on the left hand side that it has been installed.

Any suggestions would be appreciated!!! Thanks in advance!


Sonarr installation failing
#2

What version of QuickBox are you currently using? I would assume by the error message you are on the current v2.5.1

If you have it installed currently, will you please do the following and see if it works:
(Change USERNAME to your username)

local_setup=/etc/QuickBox/setup/
username=USERNAME
cp ${local_setup}configs/Sonarr/config.xml /home/${username}/.config/NzbDrone/config.xml

Followed by a restart of the service

systemctl restart [email protected]

#3

I have same issue.
it seems sonarr is not even installing in /opt/ directory.
when I run apt-get update i get following errors

E: The method driver /usr/lib/apt/methods/https could not be found.
N: Is the package apt-transport-https installed?
E: Failed to fetch https://apt.sonarr.tv/dists/master/InRelease
E: Some index files failed to download. They have been ignored, or old ones used instead.

edit - clean install, v2.5.1


#4

Adding Sonarr’s repository to software source and After running following commands, sonarr install was successful.

dpkg --configure -a