Solution to: inaccessible server and ping down after installing quickbox on some Online & OneProvider servers

I had a problem installing quickbox on an ST8 from :
Server unreachable on port 4747, and ping down.

The problem comes from a conflict between Ubuntu and the Broadcom BCM5716 network card of some servers of or OneProvider
(So, not all, my SC2016 works fine).

I have not solved this problem alone (I quote my sources at the end for more clarity).

To check :

  • lspci
    Will tell you the name of your PCI devices.

To solve this problem :

  • Install Ubuntu fresh
  • Install Quickbox until the end, but DO NOT REBOOT at the end.
  • Open another ssh session and log in using port 4747 and your seedbox masteruser.
  • Enter the following commands:

sudo su
cd /root
mkdir bcm
cd bcm
git clone git://
cp -rf /root/bcm/linux-firmware/bnx2/ /lib/firmware

Et voilà :wink:


the BBR is installed.

You asked for tests on Online.
I tested on an ST8 and on a SC2016. These are not the same network cards, it works …
After, it’s you pros :wink:

And Grand Grand Thanks to:
Pastagringo who has identified and found the problem. (I am impressed).
And Scorpus who solved it. (the same)

Bonne nuit ! :wink:



Finally, the truth is out there ^^
I edited my first post (title and text) to give a solution, rather than a problem ^^

Bumping for those that may require a more direct thread to this solution. Thanks to all those involved in helping get somewhere on this issue with

I have a server and this solved my problem first time but I had to re-install my server. Only did a clean install again.

But now the fix did not work…

I tried it first but did not open a new ssh session on 4747 and continued on the same. That crashed server on re-boot so I thought alright I actually do need to do it whilst on a new connection to port 4747.
BUT it did not work…

So now I cannot use QuickBox again even tho I try to install it again on the SAME server… :cry: