Solution to: inaccessible server and ping down after installing quickbox on some Online & OneProvider servers

online.net
server
oneprovider
inaccessible
ping

#1

I had a problem installing quickbox on an ST8 from online.net :
Server unreachable on port 4747, and ping down.

The problem comes from a conflict between Ubuntu and the Broadcom BCM5716 network card of some servers of Online.net or OneProvider
(So, not all, my SC2016 works fine).

I have not solved this problem alone (I quote my sources at the end for more clarity).

To check :

  • lspci
    Will tell you the name of your PCI devices.

To solve this problem :

  • Install Ubuntu fresh
  • Install Quickbox until the end, but DO NOT REBOOT at the end.
  • Open another ssh session and log in using port 4747 and your seedbox masteruser.
  • Enter the following commands:

sudo su
cd /root
mkdir bcm
cd bcm
git clone git://git.kernel.org/pub/scm/linux/kernel/git/firmware/linux-firmware.git
cp -rf /root/bcm/linux-firmware/bnx2/ /lib/firmware
reboot

Et voilà :wink:

@ JMSOLO :


the BBR is installed.

@ PASTAGRINGO
You asked for tests on Online.
I tested on an ST8 and on a SC2016. These are not the same network cards, it works …
After, it’s you pros :wink:

And Grand Grand Thanks to:
Pastagringo who has identified and found the problem. (I am impressed).
And Scorpus who solved it. (the same)
https://mondedie.fr/d/9932-oneprovider-dedie-soucis-recurrent/26

Bonne nuit ! :wink:


Problems with installation on upgraded Ubuntu
Putty: Network error, Connection timed out after new install
Quota does not work and disk space error
#2

Hello

Finally, the truth is out there ^^
I edited my first post (title and text) to give a solution, rather than a problem ^^


#3

Bumping for those that may require a more direct thread to this solution. Thanks to all those involved in helping get somewhere on this issue with Online.net.


#4