Setting up vsftpd ... [ Done ] (Hanging)


#1

Hey there,

My quickbox installation has been sitting at Setting up vsftpd ... [ DONE ] for about 1-2 hours. Is this normal? It’s done this on two seperate (and fresh) Ubuntu 16.04 installations.

Any ideas?

Thanks.


VSFTP DONE but nothing happend
#2

Got exact same error right now. Have you managed to fix it somehow?


#3

Stop the installation and do
sudo rm -rf /etc/QuickBox/

And run the installation again


#4

did it, run it second time and got the same error. Maybe it’s the fact I’m trying to run it on Scaleway instance?


#5

I had this same issue using a 16.04 Ubuntu Scaleway instance. It seemed to completely break my SSH, as I was unable to connect to it again. It doesn’t happen to me using 15.10 though.


#6

Same behavior after 7 attempts (1 on Debian 8 and 6 attempts on Ubuntu 16.04).
After looooong wait i restart my apache, just in case of my install was not really block on

Setting up vsftpd … [ DONE ]

Quickbox seems to be partially installed beacause of apache2 is running and i could access to https//MYPUBLICIP. But Dashboard is not realy OK (no web console, no disks spaces qualification, no capacity to enabled/disabled module as Deluge, etc…) and no logs to explain quickbox install was correctly finish.

Installation documentation : official Quickbox Github (in root from ~/ folder).
Specs : Virtual server by scaleway - 8Gb ram - 4X86 64bit Cores.

Sad to drool in front of my friends demo (no fresh install for my friends).

you have fix that from may 2017 ?

I reopen this issue! Sorry.