Quickbox not loading


#1

Hi,
hope someone can help me out with my issue i just reboot my server after updating my required app and then when i tried to access my quickbox dashboard the page keep loading without any action
and even after getting in to my quickbox dashboard nothing is display


#2

in terminal try
service apache2 restart


#3

thanks for replaying back, i have done this but still nothing happen its still keep loading.


#4

Hello @waeldiab,

Could you try to clear your Cache from Chrome ?
Did you try with another browser ?
Was the server restarted at the end of the installation script ?


#5

yes i have cleared my chrome cache and i have tried other browser. can yo explain me what script ?


#6

The QuickBox installation script. Did you reboot your server once ?


#7

the QuickBox already installed since i build my server long time ago. i have reboot my server server time but this time the QuickBox dashboard not responding as mentioned on my screenshots


#8

Perhaps check your servers apache logs for any clues. It’s a broad stroke to say your dashboard is gone without any additional info as to why. The dashboard I do know will not randomly stop working. Please don’t take this as being snarky, but we will need more info before we can begin to help.

What is the output of uname -a
What is the output of ls -l /srv/rutorrent/home/widgets

For a quick fix and to try the most obvious and easiest route for fix first. Login to your ssh console and type box upgrade as the root user. See if this fixes your missing files. The image shows me that you either have a bad kernel, modified widget files incorrectly, or possibly are missing the entire widget directory.


#9

i hope this screens will help out.

i have tried this comment box upgrade command not found.
even my plex went down


#10

Follow my directions exactly. :wink:


#11

yes i used root user for this command


#12

A) That command has nothing to do with Plex
B) You’re not following directions very well :stuck_out_tongue:


#13

Looks to me like you’re using sudo user. Type sudo su to access root.


#14

sorry i can get this working. you mean instead of typing root i have to type sudo su on the ssh


#15

No, login as your sudo and type sudo su to access root.


#16

still the same


#17

Show me a screenshot of this error… please. If that command is not there, then your QuickBox has been modified and/or files required by the EcoSystem removed. If you have had QuickBox installed for some time, do you know what version you are running?

##Screenshot received

You are running a very old version of QuickBox.

Can you preform the following:

apt-get -yqq update; apt-get -yqq upgrade; apt-get -yqq install git lsb-release; \
git clone --recursive https://lab.quickbox.io/QuickBox/QuickBox /root/QuickBox &&
bash /root/QuickBox/setup/quickbox-setup

This will rerun the installer on top of your current install. When asked for username/password, please enter in your current master account details. It is normal to say the user already exists.


#19

fatal: destination path ‘/root/QuickBox’ already exists and is not an empty dire


#20

Do rm -rf /root/QuickBox and run those commands. I think that v2.4.2 was our first iteration at pulling the entire ecosystem to the users server.


#21

shall i pres Y