Jackett issue after changing port


#1

Hello,

I was trying to make work jackett with couchpotato, i tried to enable admin and change the port on jackett , then i get deconnected and now get a "Service Unavailable The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later." and cant connect anymore even when i add the port to the adress.

I’ve try to uninstall and reinstall jackett, but i still get thesame error, how can i fully uninstall jackett to make a clean install?

Thx


#2

remove from home user dir .jackett or jackett i can not recall but also remember that jacket crashes a lot.
so avoid using it if you can.


#3

Yea i already delete the folder, and it also get deleted when you uninstall from quickbox. And still got same error :confused:
Unfortunatly, it’s the only way to set autodownload on the tk i use i think


#4

if you want i can have a look maybe tomorrow around the same time. as i am pretty busy tomorrow sister baby thing going on lol


#5

That’s very nice to you, but it’s a home server without no-ip or domain attach, so it may be a bit complicated.
I’ll just give up Jackett for now, and keep dl my moovies manually.

Thx :slight_smile:


#6

You’ll need to alter the port in the file /etc/apache2/sites-enabled/jackett.conf to match the port you changed Jackett to listen on. The apache reverse proxy is configured to bind to a specific port and it can’t find it; hence the service is unavailable.


#7

It worked!

Thx, now back to initial phase, understund why couchpotato dont search in the jackett (torrentpotato) searcher


#8

And i just get it work i found the solution thx to @soot on this thread :Reverse Proxy Support Live!

Couchpotato: http://127.0.0.1:jackettport/jackett/potato/mytracker