Disk Status does not display after installing 2.4

v2.4.0
install

#1

Updated yesterday to Quickbox 2.4 and then 2.4.1 via the check for updates button. I’ve never had status reporting correctly prior to this but now the status is completely blank

Not sure what to look at next…but from looking in the forums, i’ve done this so far…

*update again via CLI & removepackage-cron
*reload services and then a hard reboot
*reinstalled diskspaceh plugin (showed as uninstalled…), looking at this post - No disks status

No dice.

lsblk results (4x3TB) if you needed them…

sda 8:0 0 2.7T 0 disk
├─sda1 8:1 0 16G 0 part
│ └─md0 9:0 0 64G 0 raid0 [SWAP]
├─sda2 8:2 0 512M 0 part
│ └─md1 9:1 0 511.4M 0 raid1 /boot
├─sda3 8:3 0 2.7T 0 part
│ └─md2 9:2 0 10.9T 0 raid0 /
└─sda4 8:4 0 1M 0 part
sdb 8:16 0 2.7T 0 disk
├─sdb1 8:17 0 16G 0 part
│ └─md0 9:0 0 64G 0 raid0 [SWAP]
├─sdb2 8:18 0 512M 0 part
│ └─md1 9:1 0 511.4M 0 raid1 /boot
├─sdb3 8:19 0 2.7T 0 part
│ └─md2 9:2 0 10.9T 0 raid0 /
└─sdb4 8:20 0 1M 0 part
sdc 8:32 0 2.7T 0 disk
├─sdc1 8:33 0 16G 0 part
│ └─md0 9:0 0 64G 0 raid0 [SWAP]
├─sdc2 8:34 0 512M 0 part
│ └─md1 9:1 0 511.4M 0 raid1 /boot
├─sdc3 8:35 0 2.7T 0 part
│ └─md2 9:2 0 10.9T 0 raid0 /
└─sdc4 8:36 0 1M 0 part
sdd 8:48 0 2.7T 0 disk
├─sdd1 8:49 0 16G 0 part
│ └─md0 9:0 0 64G 0 raid0 [SWAP]
├─sdd2 8:50 0 512M 0 part
│ └─md1 9:1 0 511.4M 0 raid1 /boot
├─sdd3 8:51 0 2.7T 0 part
│ └─md2 9:2 0 10.9T 0 raid0 /
└─sdd4 8:52 0 1M 0 part

Any help you all can give would be most awesome.


#2

Looks like you are using a /(root) install mount system. Therefore, you do not need to have the diskspaceH plugin activated.

What does your /etc/fstab show?


#3

proc /proc proc defaults 0 0
/dev/md/0 none swap sw 0 0
/dev/md/1 /boot ext3 defaults 0 0
/dev/md/2 / ext4 defaults 0 0


#4

Change it to this:

proc /proc proc defaults 0 0
/dev/md/0 none swap sw 0 0
/dev/md/1 /boot ext3 defaults 0 0
/dev/md/2 / ext4 usrjquota=aquota.user,jqfmt=vfsv1,errors=remount-ro 0 0

You can additionally remove quotas if you are the only user on the machine. The option is listed in your Package Management Center on the Dashboard.

Let me know if the issue still persist.


#5

removing quotas didn’t work :cry:

Tried changing fstab and rebooted…no dice there. Is there a possibility the widget is missing somehow?


#6

Not unless it was removed.

Try this out and see if it restores:

local_dashboard=/root/QuickBox/dashboard/
rutorrent=/srv/rutorrent/
rsync -aP ${local_dashboard}* ${rutorrent}home

#7

That restored it. Back to square 1 with the NotANumber error. Thanks @JMSolo


#8

FYI: Finally resolved my disk drive issue by removing quotas as well the steps above