Compatibility with Ubuntu 16.04


#1

Can you make QuickBox compatible with ubuntu 16.04


#2

This is actually the next item on the timeline. There should be a working Xenial install ready within the next week. First we must test dependencies and make certain that there are no breaking changes.

Most notable of these is now php7.0 is included with the release, thus 16.04 will more than likely be a standalone script. Additionally, it will more than likely be the Go-To installation script in regards to install in lue of 16.04 being the next LTS.


#3

Update - 16.04 w/ php7.0 support is currently in progress with testing.

Ubuntu 16.04 Passing

Changelog can be followed here


#4