You have used 73.54000000000001% of your total disk space

diskusage
diskspace

#1

Hey,

I am currently shown that I have: “You have used 73.54000000000001% of your total disk space” in my disk widget.

I’ve tried the fix-disk_widget command - to no avail + a “Run Updater” - got any suggestions?


#2

Interesting. This was something that we fixed several versions ago.

  • Are you using /home or /(root) mount?
  • Are you using kimsufi by chance?

#3

Aye, that’s what I found by searching - so tried the fix.

Using /home on a Hetzner box.


#4

Hmm, I’ve not hit this in any recent installs. I also develop on a hetzner box.

Can you use fix-disk_widget_home one more time and then service apache2 restart

I really cannot say why this issue would crop up on your widget… it’s really just topical and isn’t critical… but I do understand that seeing it down to the exact space percentage can be odd.


#5

That did the trick it seems @JMSolo - now looking at a more pleasing: “You have used 73.58% of your total disk space” - thanks!

P.s. agree, it’s a trivial issue - it was more out of curiosity really :slight_smile:


#6

I’m having this same issue and using fix-disk_widget_home then restarting apache doesn’t seem to be working for me.


#7

yours looks like its working just fine…


#8

It’s supposed to read 84.04000000000000001%?


#9

yeah as that is the % of diskspace used by you. the 000 is just making it really accurate. that does not make it not working.


#10

I agree that it’s not “broken”, but even JMSolo said they had tried to fix it in previous versions. Just wanted to point out that it’s still an issue as it’s the exact reason OP created this thread…


#11

@chris, are you using a /home or /(root) partition?

If you’re using a /(root) mounted partition then the fix-disk_widget_home command will do nothing. If you’re on /(root) try the following: fix-disk_widget_root

Additionally, this seemed to be an issue that was only cropping up on Hetzner boxes. May I ask which provider you are using? A little more details and I may be able to find (yet another :stuck_out_tongue: ) fix for this issue.


#12

I am using a /home partition.

This is a SoYouStart box running Ubuntu 16.04.1 LTS.