Wrong Disk Space on Dashboard & rTorrent


#1

I have quickbox installed on a 16TB server which has Ubuntu Server 16.04 64bit installed and raid0. During install I selected no quota because I am the only one that is going to use the server. I believe I have mounted it to root but I am not entirely sure. It is showing I only have 3,659GB of space available.

I have gone through all the disk space question and none seem to solve my disk space issue. I have tried, uninstalling diskspaceh, fix-disk_widget_root & fix-disk_widget_home, tried to set “setdisk”. Nothing seems to work, any ideas how to fix this?

lsblk
NAME MAJ:MIN RM SIZE RO TYPE MOUNTPOINT
sdd 8:48 0 3.7T 0 disk
sdb 8:16 0 3.7T 0 disk
sdc 8:32 0 3.7T 0 disk
sda 8:0 0 3.7T 0 disk
├─sda4 8:4 0 4G 0 part /tmp
├─sda2 8:2 0 1G 0 part /boot
├─sda5 8:5 0 3.6T 0 part /
├─sda3 8:3 0 4G 0 part [SWAP]
└─sda1 8:1 0 1M 0 part


#2

Hi Theo,

It appears that your drives are not raided and as such are all seperate drives, hence only 3.6TB is detected as the others are not utilized.


#3

Ah, Yes it looks like I selected no raid vs raid0 when reinstalling the server. I am new at this :confused: Thanks for confirming that.