VPN is connected but unable to browse the internet

openvpn
quickvpn

#1

After installing OpenVPN via quickVPN, the VPN connects but I’m unable to browse the internet. However, I’m able to open the internal IP 10.xx.xx.xx and it loads quickbox dashboard. I tried a couple of times to remove OpenVPN and reinstalled again but no luck.

Any help is appreciated. Thanks.


#2

Check the default gateway on the client side.
Linux:
oldschool; route -n
nowadays: ip route show

Furthermore check the way the client tries to reach the internet;
Linux:
traceroute quickbox.io


#3

Hi,

ip route show - shows something similar with or without vpn (not sure if this makes sense).

traceroute quickbox.io - doesn’t load anything (just * * *)

Adding, I’m not able to ping. For example, ping google.com - fails.


#4

Have you changed the OpenVPN port during the install?


#5

It assigns a random port number. Does this make a difference?


#6

Please find the error log which I copied from openvpn,

https://pastebin.com/raw/zZpPaafJ


#7

Could it be you have a firewall active?

I have the VPN configured on port 443 as this bypasses my work its firewall setup. (443 is SSL required)


#8

Yeah I tried 443 port but still facing the same issue :frowning: