Video Contact Sheet


#1

I need help to install Video Contact Sheet.

localhost:~# wget https://p.outlyer.net/vcs/files/vcs_1.13.2-pon.1_all.deb
–2016-11-02 09:43:04-- https://p.outlyer.net/vcs/files/vcs_1.13.2-pon.1_all.de b
Resolving p.outlyer.net (p.outlyer.net)… 146.185.150.168
Connecting to p.outlyer.net (p.outlyer.net)|146.185.150.168|:443… connected.
HTTP request sent, awaiting response… 200 OK
Length: 81494 (80K) [application/x-debian-package]
Saving to: ‘vcs_1.13.2-pon.1_all.deb’

vcs_1.13.2-pon.1_al 100%[=====================>] 79.58K --.-KB/s in 0.04s

2016-11-02 09:43:05 (2.08 MB/s) - ‘vcs_1.13.2-pon.1_all.deb’ saved [81494/81494]

localhost:~# sudo dpkg -i vcs_1.13.2-pon.1_all.deb
sudo: unable to resolve host localhost.localdomain
(Reading database … 55623 files and directories currently installed.)
Preparing to unpack vcs_1.13.2-pon.1_all.deb …
Unpacking vcs (1.13.2-pon.1) over (1.13.2-pon.1) …
dpkg: dependency problems prevent configuration of vcs:
vcs depends on imagemagick (>= 6.3.5-7); however:
Package imagemagick is not installed.
vcs depends on mplayer | ffmpeg; however:
Package mplayer is not installed.
Package ffmpeg is not installed.

dpkg: error processing package vcs (–install):
dependency problems - leaving unconfigured
Processing triggers for man-db (2.7.0.2-5) …
Errors were encountered while processing:
vcs


#2

Search is your best friend


#3

I installed with quickbox.
And if I try now this Answer

localhost:/home/blackdemon88# apt-get install ffmpeg
Reading package lists… Done
Building dependency tree
Reading state information… Done
You might want to run ‘apt-get -f install’ to correct these:
The following packages have unmet dependencies:
ffmpeg : Depends: libavcodec56 (>= 10:2.6.9) but it is not going to be installed
Depends: libavdevice56 (>= 10:2.6.9) but it is not going to be installed
Depends: libavfilter5 (>= 10:2.6.9) but it is not going to be installed
Depends: libavformat56 (>= 10:2.6.9) but it is not going to be installed
Depends: libavresample2 (>= 10:2.6.9) but it is not going to be installed
Depends: libavutil54 (>= 10:2.6.9) but it is not going to be installed
Depends: libpostproc53 (>= 10:2.6.9) but it is not going to be installed
Depends: libsdl1.2debian (>= 1.2.11) but it is not going to be installed
Depends: libswresample1 (>= 10:2.6.9) but it is not going to be installed
Depends: libswscale3 (>= 10:2.6.9) but it is not going to be installed
Depends: libvdpau1 (>= 0.2) but it is not going to be installed
vcs : Depends: imagemagick (>= 6.3.5-7)
Recommends: lsdvd but it is not going to be installed
Recommends: ttf-dejavu-core but it is not going to be installed
E: Unmet dependencies. Try ‘apt-get -f install’ with no packages (or specify a solution).


#4

Now type apt-get -f install to pull any conditional dependencies that need to be met.

Additionally, QuickBox comes with a package script to build and install ffmpeg from source for you. You can type install_ffmpeg


#5

Thank you. works