upgradePlex not working

Making progress it appears … after populating my blank /etc/apache2/sites-enabled/plex.conf , and then pulling up http://xxx.xxx.xx.xx:31400/web via the Plex link on the QB dashboard (Main Menu), it did finally ask for my server credentials and log me into Plex. However, my seedbox/QB server still does not show up anywhere. It still only shows my local Plex server (which I’ve since logged out of and quit/exited to try and confuse everything as minimally as possible, so really it’s just attempting to connect to my local PMS server on my Macbook but can’t find it since it’s not online obviously). But under settings/devices or settings/servers, there’s nothing showing for my seedbox/QB server. No unclaimed servers, nothing. I restarted Plex from the QB dashboard again just for fun and tried to pull it up again. Same thing.

Please ensure that manual port mapping is disabled. Does the server say it can be accessed remotely?

If so we can move on to other troubleshooting steps.

  1. sign out and in of your account at plex.tv/web/app


  1. try to access plex.tv/web/app from another network (I.e. your mobile phone)

This will help us determine if the problem is localized to your network or not.

No, I can’t access anything regarding port mapping or anything else about my remote (seedbox) server. It’s nowhere to be found on plex.tv … it’s no longer listed under settings/devices (if you look up at one of my earlier posts, I explained how I removed my seedbox server from settings/devices earlier today hoping it would show back up after logging out/logging back in in an effort to fix my other issues I was having with it since the upgrade … but it’s never shown back up since then).

There are no unclaimed servers and the only server I can access or see at all under settings, library, or otherwise is my local Macbook Plex server.

I have tried signing out of Plex multiple times, no change.

I also just went to plex.tv/web/app from my mobile phone using my cellular network and everything was the same. No sign of my seedbox server anywhere at all … only my local server. FWIW, I know the Plex web app settings pretty darn well by now (IE - remote server, manual port mapping, etc) so I’m pretty certain I’m not missing anything simple. The server really is just gone from my Plex account. I’m not sure why it won’t show back up as an unclaimed server, etc. but it just can’t find it or see it at all apparently…

It sounds like you need to log out of plex and all devices… attempt that wiki once more.

Login to Plex on your seedbox to check the settings.

Going through port 31400 from the panel should allow you full access to the server and allow you to reclaim the server. Are you saying that even when accessing the server through the proxy that you are unable to reach the server settings?

I’ve logged out of Plex on all devices several times, including again just now … I went back to the wiki to see if I missed anything but there’s really nothing on that page that applies to me (besides logging out on all devices and restarting PMS on the server and then logging back in, which I’ve done many times now), as my seedbox server literally doesn’t show up anywhere.

Correct. It doesn’t see the seedbox/QuickBox server at all even when accessing via the 31400 proxy. After signing out of my local Plex server, currently when I go to the 31400 proxy, it says “Looking for servers … please wait while servers are discovered” and the little loading/searching circle just spins and spins forever. It has no idea my seedbox/QB server exists.

That’s simply not possible - you would not be able to access port 32400 or 31400 if that were the case because the local server is bound to port 32400. If it couldn’t see the server, there wouldn’t be a Plex instance accessible from either port you would just get an error page. The fact that Plex loads says that Plex is running and doing its job.

I would suggest firing up a different browser, one that doesn’t have any cookies from your Plex session. Try to access the remote proxy again from a clean session. I have a feeling that your cookies are causing troubles

Also rather than waiting for it to appear in your list, go to settings > server . These should be the settings for the local server

This topic was automatically closed 24 hours after the last reply. New replies are no longer allowed.