Unable to access Dashboard with home IP from host computer


#1

Maybe I am a noob or what not, but I was able to get everything installed following the easy to install guide.
I received the instructions at the end including the “ip” and the ftp/ssh ports

The IP is my home IP. 10.0.2.15. I am running Ubuntu in a Virtual Machine on a windows main host.

I tried accessing the dashboard within the ubuntu host, at the https://account:[email protected]

and get an error “problem loading” unable to connect webpage.

I then tried the windows internal ip 192.168.1.117, same thing.

I also tried my “outside” IP and same thing.

Can anyone help?

(I tried changing the password to the account I created with no changes)


#2

Oh your server, what is the result of ifconfig? The first IP should be the one it is listening on.

Additionally, just to check, can you ssh into this machine on port 4747?


#3

Above I meant 192.168.1.132 not 117

here is the “listening” ip

ifconfig
enp0s3 Link encap:Ethernet HWaddr 08:00:27:68:c4:aa
inet addr:192.168.1.132 Bcast:192.168.1.255 Mask:255.255.255.0
inet6 addr: fe80::19b4:b99f:f979:cb72/64 Scope:Link
UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
RX packets:1601493 errors:0 dropped:0 overruns:0 frame:0
TX packets:1079868 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1000
RX bytes:2250166745 (2.2 GB) TX bytes:1710135573 (1.7 GB)

lo Link encap:Local Loopback
inet addr:127.0.0.1 Mask:255.0.0.0
inet6 addr: ::1/128 Scope:Host
UP LOOPBACK RUNNING MTU:65536 Metric:1
RX packets:32828 errors:0 dropped:0 overruns:0 frame:0
TX packets:32828 errors:0 dropped:0 overruns:0 carrier:0
collisions:0 txqueuelen:1
RX bytes:50534826 (50.5 MB) TX bytes:50534826 (50.5 MB)


#4

Did you tried to connect with ssh -p 4747 [email protected] from your client machine?


#5

after deleting everything and starting fresh over again, twice, i think the issue was with the server name (resolving a host) and the master account

left server blank, put masster account same as user name

working flawlessly so far, thanks for the attempt