Unable to access Couchpotato/Jackett/Plex Py etc from dashboard

jackett

#1

I’ve been unable to access any applications except rutorrent and Plex from dashboard.

Couchpotato just redirects back to the dashboard
Jackett says invalid host

I’ve setup HTTPS after installing rutorrent and plex, could that be causing the issue?


#2

There was another such issue with CouchPotato, I’ll bet that this is a working solution for your quandary.

As per Jackett, what is the output of systemctl status [email protected] (replacing USERNAME with your actual users name)


#3

I managed to get Couchpotato working after applying the fix you linked.

[email protected] - jackett
   Loaded: loaded (/etc/systemd/system/[email protected]; enabled; vendor preset: enabled)                                                                                                                                        
   Active: active (running) since Sat 2017-02-11 21:47:07 EST; 53s ago
  Process: 5785 ExecStart=/usr/bin/screen -f -a -d -m -S jackett mono /home/%I/Jackett/JackettConsole.exe (code=exited, status=0/SUCCESS)                                                                                        
 Main PID: 5786 (screen)                                                                                                                                                                                                         
   CGroup: /system.slice/system-jackett.slice/[email protected]                                                                                                                                                               
           ├─5786 /usr/bin/SCREEN -f -a -d -m -S jackett mono /home/chai/Jackett/JackettConsole.exe                                                                                                                              
           └─5802 mono /home/chai/Jackett/JackettConsole.exe 

This is the output for systemctl status [email protected]

PlexPY is still not working. Just shows me a 503 error.
When I try to connect directly by going to serverip:8181 it refuses the connection.


#4

Are you on Debian or Ubuntu?

I am going to be running a few trials today now that we have some of the basic updates out of the way. I need to additionally find out why the CP configuration is writing the proper base url on some and not others.


#5

I’m on Ubuntu-16.04-x86_64


#6

Thanks for replying. I can also confirm that this is an issue on my test install. I’m going to be looking into this today. Keep an eye on the Development Feed on the site or your Update Widget on your dashboard.


#7

So you’re going to issue a fix for both Jackett and PlexPy issues right?


#8

I have already issued the fix for Jackett as of yesterday afternoon. I will look into PlexPy as soon as time permits.


#9

Great, thanks a lot.
I just have to run the updater to get the latest version of Quickbox right?


#10

Correct, just make sure you’re on our new GitHub repositories.


#11

Okay, I updated Quickbox and reinstalled Jackett but now it says "Bad Request (Invalid host)" when I click on the menu link.