Two issues after fresh installation


#1

Hey,
I got myself another server with a fresh Ubuntu 16.04 installation. However, after the flawless setup I experienced two issues, one with pyLoad and with CouchPotato.

-> After installing pyLoad for the first time from the package management center and completing setup-pyLoad via ssh, the service can’t be accessed via port 8000. I tried to restart the service, I restarted the server, nothing worked. The service is still marked with a red light and can’t be started via the package management center. It throws the following failure message:
Host Not Found. DNS error (the host name of the page you are looking for does not exist) or Server did not accept the connection. Please check that the host name has been spelled correctly.

-> I also installed CouchPotato, but after clicking on the button on the left side of the dashboard, the page just reloads and brings me back to the dashboard, but not to the CouchPotato interface.

I don’t know if you had similar experiences, it’s just something new that I haven’t had before. Do you know how to fix it?

Best regards,
cinory


#2

I’ll look into pyLoad at some point this week. As per your CouchPotato issue, this has already been reported, but seems to happen sporadically, making it hard to figure out why some installs it doesn’t cooperate. Check out this solution (temporary but working).


#3

Thank you JM, I will look into the solution for CouchPotato :slight_smile: