Tried configuring rtorrent.rc for optimal performance, > now getting: rtorrent 'error' [SOLVED]

rtorrent
rtorrent.rc
conflict

#1

At the end of this is the result of the time I put in till now. ( the values within: rtorrent.rc).
Could someone help me with resolving this issue?

And if you would be so kind,
I have a one gigabit up / download connection and it has no data caps.
Any tips on config. values which would optimise my up / downloading and overall performance?


#2

Not sure if it’s the cause, but some of your directory paths are missing slashes. Ie, /user/home/rutorrent - > /user/home/rutorrent/


#3

I have solved the problem, give me an hour to get myself together and I’ll tell about how this got fixed.

tl:dr SOLVED


#4

Waiting… xD


#5

I replicated the issue.

network.http.ssl_verify_host.set = 0
^
There was an issue with this line.
I discovered this when I ran: [rtorrent] in the web commander app.
See: http://i.imgur.com/iXu4wh8.jpg

I then commenced to remove the line from: rtorrent.rc ( using [sudo nano ~/.rtorrent.rc] ). to get to the config file.
I then re-booted and the issue was fixed.