Transdroid problem


#1

Hello everyone. yesterday I install the latest version available on github. everything works well. but I’m having problems configuring Transdroid. the mount point I use is /rutorrent/plugins/httprpc/action.php. The connection port is 443. also leave marked the option ssl. Someone has set the Transdroid with QuickBox ?. Thanks for the help


#2

Hey there @eldire!

QuickBox utilizes a much more convenient method of mobility for ruTorrent by way of a plugin called ‘Mobile’. This plugin allows us to forego all the bloated settings the are required by third-party applications such as Transdroid. You can enable this plugin within your plugin tab on the side menu.

From here navigate to the plugins ‘ipad’ and ‘mobile’. These 2 plugins are not compatible with one another, so you will need to uninstall ‘ipad’ and ensure that the ‘mobile’ plugin is enabled.

Once you have done this, you should now be able to go to your ruTorrent with any mobile device and enjoy a lighter and mobile friendly experience.


#3

Thank you te problem was that the two modules are installed. I choose only mobile and work very well. Thanks a lot


#4

with transdroid make sure you tick the option also called “accept all ssl certs” or something along those lines or it will not work also


#5

I just used this guide to connect rutorrent and transdroid, can I also see my deluge setup as well or is designed with rutorrent only?


#6

Pretty certain it will be able to see both RTorrent and Deluge torrents. However, I personally don’t mess with Transdroid so my knowledge on this is limited.


#7

You can use transdroid to connect to deluge, just make sure the web instance is running and use the web port to connect rather than the daemon port


#8

thanks I will give this a try