Torrent not download


#1

Hi, i tried to install several times on ubuntu 14.04 & debian 7. everything smooth. no problem during installation. But, when i tried to download any files via rutorrent, download not even start.

at first i thought maybe my provider blocked torrent, so i decided to use another script i found. well, torrent download work fine.

is there anything wrong i’ve done?

Thanks


#2

Are you downloading from public site or private?

Did you install script on top quickbox? or a clean install?
Try to use ssh and ping the tracker to see if it will respond, also did you say yes to log file that might help figure out what went wrong if it was problem with script.

also check in rutorrent and see if it is talking with tracker or if it is giving any errors.


#3

Thanks for the report on this @r-care.

I actually glanced over the firewall configuration for CSF and noticed it may had been blocking legitimate UDP traffic and ports. I have referenced this issue here

It is currently on the bleeding edge branch, however, this will be merged by tomorrow. Reviewing it you can see what needs to be sorted. CSF configuration is located at /etc/csf/csf.conf


#4

Yes, i am downloading from public site.

Clean install. I use recommed setting except for public tracker, i allowed it.


#5

thanks so much. i will try


#6

As a real quick test, login to ssh and as root type csf -x then see if your torrent downloads.


#7

its working. is this permanent solution?


#8

everything seem working great except the bandwith


#9

Could you give more details in regards to bandwidth?

Yes, the permanent solution is the post I made that addresses the file fix… here


#10

nothing appear on bandwith widget