This site can’t be reached

Ubuntu 18.4
QuickBox Pro v2.0.8

New Install then setup several apps and upgraded to newest version of QB. I rebooted the VM but get the error trying to access the Dashboard. I have 2 ProxMox Ubuntu 18.4 VM’s running and the other one has been running Plex & Tatulli that works fine. I get errors trying to run qb fix website and other commands. QB: command not found

Hi there

And you did use
sudo su -
And then
qb fix dpkg
And lastly
qb fix version

Thanks for the reply… here is what I got using your suggestions:


Its sudo su - to be able to use qb commands

Oops, my mistake… dash not tilde!
But after running the previous commands:


still get the message:

QB_BASEDEPS='php7.3 php7.3-cli php7.3-curl php7.3-fpm php7.3-gd php7.3-geoip php7.3-json php-memcached php7.3-mbstring php7.3-msgpack php7.3-mysql php7.3-opcache php7.3-xml php7.3-xmlrpc php7.3-zip'

apt-get install -y ${QB_BASEDEPS}

Run that just in case in sudo su - and after the install do php -v and share the output



Still no joy…

After much research I found this info on the ProxMox forums regarding my installation and wanted to update the info on my previous post regarding the issue…

I found that the problem is with the cloud-init configuration which is generated by Ubuntu 18.04 installer. I spent many hours and I finally resolved the issue, doing this:

apt remove cloud-init
apt purge cloud-init
rm -rf /var/lib/cloud/
rm -rf /etc/cloud/
apt install cloud-init - I didn’t re-install cloud init because it recreates the issue.

For what it’s worth, the image I was having problems with is the latest 18.04.3 LTS Ubuntu Server amd64 from Canonical as of this writing.

@MrQuinn thanks a lot for sharing your findings!