Synthing -TSL Problem

syncthing

#1

I installed the Syncthing plugin and it was working fine, I highlighted the TSL option in the settings and ever since the Syncthing page has been unavailable.
I have tried uninstalling and reinstalling the plugin but the page remains unavailable.
Any Ideas how I can repair this?
Cheers


#2

you might need to remove the config from your user directory so ssh in
rm -rfR /home/main username here/.config/syncthing
then try installing it again.

This is just because we use Apache to authenticate not the program so its like trying to have two options working at the same time. I had similar issues when setting a password in side of syncthing. it’s still secure so no worries.


#3

Thats perfect many thanks.


#4

Does this mean we can ignore the warnings shown on Syncthing top banner?

Also can you advice what are the ideal settings we should be using on syncthing along with quickbox setup?

I have below as mine, is this ok?


#5

yes ignore away.