SSL error (RX_RECORD_TOO_LONG)


#1

Hi,

I have tried installing different packages on my QuickBox, but I have been experiencing the same issue with some of them - more specifically PlexPy, Plex Requests and SABnzbd.
The issue is that when I try to open the management page for them, I receive the below error:

Is this something any of you have tried and found a solution for?
I also have the issue when I’m logging into the server via x2go.

Thank you in advance :slight_smile:


#2

Have you tried using another browser? I would lean towards a misconfigured apache; however the add-on packages don’t use apache to display their webserver.

You have enabled ssl in the apps you are attempting to reach through ssl, yes?


#3

I tried using both Firefox and Edge, but with the same issue. However, good ol’ Internet Explorer doesn’t seem to have the issue.

All packages are installed via the Package Management Center.


#4

Plex Requests doesn’t have SSL as an option. Are you attempting to use a reverse proxy to access it via ssl? If so I recommend checking your apache config

In regards to Plexpy I had no issues enabling and using a self signed certificate within the interface while using Firefox.

I don’t use Sabnzbd, so I can’t comment on that one.

Are you using self signed certificates or Let’s Encrypt or something administered by another certificate authority?


#5

The use of tags on this post are absurd… additionally, this is not a bug within QuickBox. Moving categories.