Sonarr is showing up as red status and is not working

sonarr

#1

Hi All! So I have ran into some problems with my Quickbox setup. I have been trying to install sonarr but everytime I do the status is showing up as a red light and no link is being created. Here is some things I have tried thus far:

  1. Restarted server does nothing
  2. Tried uninstalling and reinstalling Sonarr three times now
  3. " apt -y update && apt -y upgrade" has nothing to update
  4. “systemctl restart sonarr” comes up with the message “Failed to restart sonarr.service: Unit sonarr.service not found”
  5. Tried going to serveraddress:8989 and get no page to load.

Thanks for any help in advance!


#2

What does systemctl status [email protected] show? Replace USERNAME with yours.


#3

Hi, thanks for the reply! Here is the output of that command:

[email protected] - nzbdrone
Loaded: loaded (/etc/systemd/system/[email protected]; enabled; vendor preset:
Active: inactive (dead) since Mon 2017-05-08 23:34:11 CEST; 1h 9min ago
Process: 30923 ExecStop=/bin/kill -HUP (code=exited, status=0/SUCCESS)
Process: 30912 ExecStart=/usr/bin/screen -f -a -d -m -S nzbdrone mono /opt/Nzb
Main PID: 30913 (code=exited, status=0/SUCCESS)

May 08 23:34:11 WEBSITE.com systemd[1]: Starting nzbdrone…
May 08 23:34:11 WEBSITE.com systemd[1]: Started nzbdrone.

Thanks again!


#4

Does it restart when you issue sytemctl restart [email protected]?


#5

Just tried that and no output was displayed after I entered it. I tried going to my quickbox screen and it is still showing up as red and tried going to serveraddress:8989 and unable to access it.


#6

If you’re up for it, you can PM me your server details and I will login and take a look.


#7

Sure, stupid question though, where do I PM you? Couldn’t find the option here or on your user page.


#8

had this happen with a few services, rebooting the VM/machine seems to work for me.