Sonarr Install -Service Disabled? solved


#1

I was wondering if the Sonarr required some sort of additional action on my end after installing through the dashboard.

Everything appears to go well with the install, but post install the dashboard shows the service as disabled, despite the service controller setting.

Restarting the server doesn’t appear to have any effect.

Also, I noticed when I ran the update via the dashboard it downloaded and I assumed installed 2.3.8 but the dashboard still displays 2.3.7. No big deal obviously, just an observation.

Thanks liara for the fix via IRC!

Oh I see what’s going on now
debian is missing a repo for a dependency
echo “deb http://download.mono-project.com/repo/debian wheezy-libjpeg62-compat main” | tee /etc/apt/sources.list.d/mono-xamarin.list >/dev/null 2>&1
echo “deb http://download.mono-project.com/repo/debian wheezy-apache24-compat main” | tee -a /etc/apt/sources.list.d/mono-xamarin.list >/dev/null 2>&1
Those two commands will add repos for the missing dependency
You should be able to run the sonarr install again


#2

This should get merged to stable as a quick fix soon. It’s late tonight

https://github.com/QuickBox/quickbox_packages/commit/4f3334014b10dbe8982b37849f694128dfae9f44