Sonarr and Sabnzbd "Develop" Error


#1

Hello All. I am getting an error when attempting to connect Sonarr and Sabnzbd when I press test saying that the connection Failed.

Then at the top, a dialog appears stating "Sabnzbd develop version, assuming version 1.1.0 or higher. "

Is this normal? Is it actually connected, but displaying this error because of a new version of Sab?


#2

I figured this out. Basically ignore the error. Sonarr is still able to transfer NZBs to Sabnzbd with no issues.