Sonarr and r(u)Torrent


#1

Hey.

Having some issues setting up r(u)Torrent as a downloader for Sonarr - it simply says: “Unknown exception: Unauthorized”

Tried reinstalling it. Just installed QuickBox today using the script on the front page. I tried setting the host to localhost, port 80 and URL /quickbox/RPC2 as well as /rutorrent/RPC2 just to test. Tried SSL with port 443 as well. Username and password are both verified as correct and working with the HTTP Authentication. Any suggestions?


#2

Try this…its working well for me. I run remote sonarr talking to the seedboxes.


#3

Works, thank you very much!


#4

I seem to be having somewhat the same issue with Couchpotato. Tried localhost:443/rutorrent/plugins/httprpc/action.php - have you set up Couchpotato?


#5

Try https://ip/rutorrent/plugins/httprpc/action.php in the host field. Leave RPC blank and enter user and pass. I’m not at home to give a screenshot…sorry.


#6

No worries! Didn’t seem to work, but I’ll continue looking into it.


#7

Now I remember. You need to enter the URL I gave and then go to advanced and select digest authentication.


#8

Worked, thanks again! =)