Sickrage not connecting


#1

Last one I promise :slight_smile: Sickrage used to connect with https:///RPC2 but that no longer works. I have tried it with scgi://localhost/ as well as other combinations. am I missing something?


#2

Try settings like this:

Torrent host:port https://serverip/rutorrent/plugins/httprpc/action.php
Http Authentication Digest
Verify certificate (Leave unchecked)

Then enter your username and password.

Hit ‘Save’ and then ‘Test Connection’

You should be able to connect.


#3

Got it! Thank yoiu!