Serveur Plex offline


#1

Hello.
I have a little worry. I wanted to update Plex, so I used the command #upgradePlex
But on my way to Plex I had a 503 error. I tried a # plexmediaserver restart, start and stop but unsuccessful.
So I tried doing a refresh since the dashboard but once again nothing. In the Service Control Center Plex is always with the red round.
So I rebooted my server but nothing, always the same …
So I took the radical measure of uninstalling Plex then reinstall it from the dashboard, but now my server can not be found by Plex.
One idea please?
Thank you

My Quickbox is uptodate v2.5.3


#2

hum if i understand, you reinstall it ^^.
If you make that, you need to claim it again with x2go for exemple (Setup Remote Access on PMS with X2GO).

But next time, try to see the status of your plex server :s with command :
systemctl status plexmediaserver.service

I just made update like you today and i doesn’t any problem with my plex server on quickbox :s.
:s Hope that can help you :s.


#3

Hey,

I’m not sure but… Maybe you must make again an SSH Tunnel to get it work :

After that, you’ll be able to launch the upgradePlex command safely.

Personally, even if it works well with the dashboard, I always prefer to install/uninstall packages with the terminal using the “box” command or “box install package” / “box uninstall package” commands.


#4

oh s****, I forgot to do the ssh tunnel.
A big thank-you.
I tried to do the update from the dashboard but it was not workingz


#5

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.