Server unstable after upgradePlexRequests attempt


#1

As the title says, I attempted a PlexRequest upgrade. Afterwards, not only does the Plex Requests page throw a 503, server got super unstable. I am at a loss as to what I need to do.

Help is very much appreciated!


#2

How did you do the update?
Have you tried uninstalling PlexRequest and seen how the server then runs?


#3

Are you pointing towards github?

I went through the upgradePlexRequests line by line this morning for both the older PlexRequests and the newer Ombi. It worked as expected in both cases.

There weren’t errors when you ran the upgradePlexRequests, right?


#4

Hi @RXWatcher, it didn’t seem to throw any errors but it did get stuck on Installing PlexRequests for quite a long time. Eventually it finished. After I tried to open plexrequest and it went to a 503 page. Last night I uninstalled it and the server was super unstable. Now after about 20 hours, it seems to be better.


#5

Have you adjusted your setup to point to the new repo?

You can do so by following this quick FAQ: