Server Unreachable upon Rebooting after Quickbox Installation


#1

I’m currently on a Dedibox ST8 and have installed Quickbox about a dozen times, but the second I restart my server I cannot ping it or access via ssh. If I don’t reboot, I have access to the dashboard and everything else with Quickbox. I’ve searched the forums up and down but haven’t had any luck, so I’m reaching out to you all because at this point I am outright frustrated.

OS: Ubuntu 16.0.4 64bit

Thanks,


#2

the ssh port changes once quickbox is installed, perhaps you missed that?


#3

No that’s not it, still nothing on port 4747


#4

are you adding anything after running the install command?

i had edited the fstab improperly one time which caused my system to not boot.


#5

No the only commands I’ve run after the install is box upgrade and update. I’ve also tried without running those after and still no luck. Here’s my fstab, looks like my root is read only?

/ was on /dev/md1 during installation

UUID=5e3eedfd-82f8-4b0a-a0d4-3fdeebb2d813 / ext4 errors=remount-ro 0 1

/boot was on /dev/md0 during installation

UUID=8cd265d6-ad16-468a-9225-d5b9e50c37bf /boot ext4 defaults 0 2

/home was on /dev/md2 during installation

UUID=ee742ae2-98f6-4b08-81c7-51de64f0ed81 /home ext4 defaults 0 2

swap was on /dev/sda3 during installation

UUID=328ffdc6-2802-4f2e-81d1-4fb7bfe39f29 none swap sw 0 0

swap was on /dev/sdb3 during installation

UUID=3ed2b66b-e37d-442c-8a59-d5622c9d16bd none swap sw 0 0


#6

Can you ping it ?


#7

I can now because I haven’t rebooted it since installing Quickbox, everything works prior to rebooting.


#8

Did you end up fixing this issue? I am experiencing something similar. Yesterday I did an apt-get update and upgrade, and now I am unable to access my server through ssh or ftp.

I have tried using default ssh ports and QB default ports to no avail.

I can ping my server.

What else should I try to get access again?


#9

set a proper fqdn hostname before u install it


#10

I’m having this exact same problem on my server as well from same provider. Do you know what’s going on and how to fix it?

Fresh server install Ubuntu 16.04 LTS
Quickbox install
Reboot and now it is unreachable.

If I reinstall the ubuntu image from the provider’s control panel, then I can ping it again and get in again in a clean environment. I’ve done the install about 3 times already tonight.

I also checked to make sure there’s plenty of space in /boot


#11

i too am having the same issue. I’ve ran into this a couple months ago and I had to reformat and reinstall Ubuntu.


#12

Hello everyone,

Do you ever ran some ports scan to know what’s opened when the server is unreachable ?
Do you check if some firewall has been activated (csf, ifw) or some iptables rules ?


#13

This is the solution.
Working well with online.net and oneprovider.
Thanks bro ! :heart_eyes: