Security exploits in Irssi

Using QB on Ubuntu 16.04 and Irssi v0.8.19

According to https://irssi.org/security/irssi_sa_2016.txt it should be v0.8.20

Can I have QB upgrade Irssi or is it not necessary?

I’m confused. Why are you running the old irssi and not the community edition?

Your version: https://github.com/irssi/irssi

Community version:

Quckbox has only ever used the community version.

I think @tarp is referring to irssi in general.

In which case, this package is maintained by Ubuntu and will be updated by

sudo apt update
sudo apt upgrade

Never a bad idea to keep your system up to date.

you are correct, I’m sorry. It looks like it hasnt hit the repos yet.

Thank you all, I’ll just have to wait for an update to hit the repos.