SabNzbd version is beta and not stable


#1

Hi,

it seems that the version of SABnzbd is : 2.0.0-develop [unknown]
This doesnt support Sonarr.

Getting errors like this: Test was aborted due to an error: Cannot combine OsPaths of different platforms (’’ + ‘Downloads/complete’)

Several posts on this: https://www.reddit.com/r/usenet/comments/62aj52/sonarr_unable_to_add_sabnzbd/

How would I downgrade SABnzbd?

Thanks!


#2

Does anyone know?


#3

That same issue has been around for weeks. I ended up using Nzbget. Overall I have found it to be just as good as sabnzbd, maybe give that a try?


#4

I actually found a solution

So in SABnzbd manually write the complete folder structure /home/username/folder and then it will work :slight_smile: