Rutorrent source field broken


#1

Adding something to the ‘Source’ field when creating a new torrent doesn’t add it to the created .torrent file. Using mktorrent from terminal does add the appropriate flag though.

Ubuntu 16.04.3 LTS
QuickBox v2.5.3
ruTorrent 3.8
mktorrent 1.1