ruTorrent Settings


#1

I have quickbox up and running but i want to stop rutorrent randomizing ports - i have tried disabling both the randomize port and setting the port within rutorrent but on reboot the settings are being over written and also the rutorrent port is randomizing

i have tried editing the rtorrent.rc file by both changing the ports and setting random port but this also appears to not apply

can anyone provide the locations i need to make these changes many thanks


#2

Configuration changes made directly to ruTorrent will last only as long as the current session. ruTorrent is managed by the user www-data and does not (nor should it) have permission to alter the .rtorrent.rc config.

As you are stating, permanent changes to configuration should be made directly to .rtorrent.rc, but they will only take effect after rtorrent has been restarted as the config is only read on startup.

Have you restarted rTorrent since altering the config?


#3

Hi, i have made settings to the rtorrent.rc file within my username directory - but on reboot the rutorrent port is still changing - is this the only place it needs changing

thanks


#4

If you could post your config, perhaps it would help myself or someone else narrow down the issue.