Rutorrent not show in dashboard


#1

i make new account using my root account. i got a problem, why rutorrent doesn’t appear ?
SS :

if i write the url manually ( IP/rutorrent ) it’s appear but can’t be used.


#2

Did you reboot after the installation was finished?


#3

no.
whether to reboot ?


#4

You should reboot after the install finishes, this is posted at the end of the install script. After reboot, the rutorrent link should show in your menu.


#5

ok thanks @JMSolo i will try.

I never did reboot on my server.

I’ve tried to reboot my server, and it still does not show up


#6

According to that screenshot, it’s there. :confused:


#7

@JMSolo
after I try to reboot, still not showing


#8

What version are you running? As the two screenshots you’ve provided are two different versions… you can tell by the old logo.


#9

yes, with root account rutorrent showing in dashboard, but in new account i have create rutorrent not showing.
please check your PM @JMSolo


#10

Yes, your PM is asking me to login and do the fix for you, however, I am asking which version you are running. Simple question and we’ll go from there :smiley:


#11

sorry :slight_smile:
from root account :

You are on the QuickBox commit - - 9655b3a …

this my version.


#12

Hmm, alright. I’ll be over in the PM in few moments.


Update:

Solved in PM. User directory was corrupted/incomplete. Rebuilding user and sending a restart to users rtorrent service fixed the issue. The user in question was a new user and hadn’t populated with data, so in this instance, the fix was as easy as deleteSeedboxUser and then recreating it with createSeedboxUser.


#13

ok thank you so much @JMSolo :blush:


#14

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.