Rutorrent + deluge both not working

deluge
rutorrent

#1

Hello,
I have Quickbox dashboard working along with Flood. Since Flood is working I assume rtorrent is active.

But, I cannot get deluge and rutorrent to work.

rutorrent:
In dashboard: Under the service control center panel, Web client is green. I assume that’s rutorrent? I also see rutorrrent in the main menu. If I click it though, I connect to a specific port under my url and get the error
JS error: [https://81.4.0.5/rutorrent/js/content.js : 646] TypeError: theWebUI.systemInfo.rTorrent is undefined. I guess it’s not set up correctly?
I’ve confirmed that /srv/rutorrent/conf/users/<USERNAME>/config.php has the scgi_port as the one specified in ~/.rtorrent.rc.

deluge:
Even though I thought I specified to install deluge, both delugeD and deluge Web are red on the control center. How can I install them?


#2

I’ve got deluge working by a reinstall with box. For some reason it worked this time.

With rutorrent:
I’ve tried changing the scgi_port specified here:

/root/QuickBox/rutorrent/conf/config.php

to my scgi_port.
And the open sockets seem to be listening ok. Any suggestions?


#3

my deluge not working
have try reinstall it from dashboard and not working
but both my rutorrent and trans is working