Rutorrent dashbroad

rutorrent

#1

my rutorrent is gone i cant login or fine it on my dashbroad. help please


Rutorrent dashboard
#2

A very large canvas for very broad strokes.

Perhaps you have ran out of usable space, thus rtorrent has sent a kill signal until HDD space has been cleared up.

What does the status show on your dashboard?

####(example)


#3

This actually occurring on my new customers JMSolo. Dunno wtf is going on. But I will figure it out :slight_smile: As Captain of BS

Edit: They’re running ubuntu 16.10 … 16.04.1 LTS seems fine.


#4

Ah, I wonder if some dependency is bonked in yak. I know there were a couple previously and I thought they had ironed out. If you get to this before me @T4K let me know what you find. Thanks for reporting it may be a 16.10 thing.

@H3LL2P4Y, is your OS Ubuntu 16.10?


#5

Can’t use it an it’s not on my dashboard


#6

Hi, Please try and provide a little more information in order for us to properly troubleshoot your problem

On the information received I would simply do a reinstall


#7

I hit refresh an now I can’t use rtorrent. An it’s not in my dashboard. I had this happen b4


#8

Try disabling rtorrent. Reboot server and then enable rtorrent again


#9

I have moved this question to a thread you already created, you had not confirmed additional information requested there. Please be thorough, do not duplicate your questions, and respond to our requests so we may better assist you.

How about a list of things to get you started?

[ ] What OS/ver are you using
[] What is the result of systemctl status [email protected]$USER
[] Do you have quotas installed
[] What changes have you made
[] What diskspace do you have left on your server

I haven’t had an issue arise where someone hit refresh and rutorrent stops working, so any additional information that you could supply would be tremendously appreciated.


#10

I have a black screen on rtorrent. An the option has been removed from my dashboard


#11

Can you attempt to answer any one of the questions above?


#12

nvm guys, figured it out - monitor was switched off…


#13

Hi guys, i have the same problem.

I’m on Debian 8.0

when i run systemctl status [email protected] i’ve got

[email protected]********** ~ $ systemctl status [email protected][email protected] - rTorrent
   Loaded: loaded (/etc/systemd/system/[email protected]; enabled)
   Active: active (running) since Sun 2017-02-19 19:54:16 CET; 2min 26s ago
  Process: 3932 ExecStop=/usr/bin/killall -w -s 2 /usr/bin/rtorrent (code=exited, status=0/SUCCESS)
  Process: 3961 ExecStart=/usr/bin/screen -d -m -fa -S rtorrent /usr/bin/rtorrent (code=exited, status=0/SUCCESS)
  Process: 3958 ExecStartPre=/bin/rm -f /home/%I/.sessions/rtorrent.lock **(code=exited, status=1/FAILURE)**
 Main PID: 3962 (screen)
   CGroup: /system.slice/system-rtorrent.slice/[email protected]
           ├─3962 /usr/bin/SCREEN -d -m -fa -S rtorrent /usr/bin/rtorrent
           └─3963 /usr/bin/rtorrent

Feb 19 19:54:16 SRV******** rm[3958]: /bin/rm: cannot remove ‘/home/username/.sessions/rtorrent.lock’: Permission denied
Feb 19 19:54:16 SRV******** systemd[1]: Started rTorrent.

I disabled the service, reboot the server then enable it. Yesterday it worked fine but it’s still not in my dashboard.

If i enter https://ipAdress/rutorrent in the url i can access it but there is one message “Torrent list not yet avalaible, connection to rtorrent not established”

On my dashboard the service Rtorrent is active and green.

Sorry for my bad english and hope you can help me :slight_smile:

Ps : quotas installed but i have more than 1To free diskspace.

Lasts changes i’ve made were install couchpotato ,sickrage and configure Plex with an ssh tunnel

I think it’s a story of permissions, what i understand is maybe my rutorrent account is locked or something else?


#14

Done !

/home is owned by root but did not have --x premissions for world to open the directory. One chmod o+x /home and problem solved.

I don’t know why the x was disappear…