ruTorrent Bad response from server: (500 [error,list])


#1

Dedi server from Hetzner

I can’t get it to work. its will not load any torrent,
i have google and somebody says that to fix the problem you have to change the memory_limit to 1024 in php.ini
i have try that and that did not help.

after i try with php.ini and that not solve my problem i type
screen -r rtorrent
Then type 0 so see all active torrent, then i close then all with ctrl+k

that still dont help, know i dont know what else to do?
i have just restart my rutorrent

Here is a Status log
[email protected] - rTorrent
Loaded: loaded (/etc/systemd/system/[email protected]; enabled)
Active: active (running) since Sat 2017-03-18 16:13:03 CET; 5min ago
Process: 2197 ExecStop=/usr/bin/killall -w -s 2 /usr/bin/rtorrent (code=exited, status=0/SUCCESS)
Process: 2212 ExecStart=/usr/bin/screen -d -m -fa -S rtorrent /usr/bin/rtorrent (code=exited, status=0/SUCCESS)
Process: 2210 ExecStartPre=/bin/rm -f /home/%I/.sessions/rtorrent.lock (code=exited, status=0/SUCCESS)
Main PID: 2215 (screen)
CGroup: /system.slice/system-rtorrent.slice/[email protected]
├─2215 /usr/bin/SCREEN -d -m -fa -S rtorrent /usr/bin/rtorrent
└─2216 /usr/bin/rtorrent


#2

Is there nobody that can help=