Rtorrent ignoring plugins


#1

My quickbox install was out of date, so I ran the updater to get the latest changes. In doing so, I feel Rtorrent is ignoring the plugins provided from the quickbox dashboard. My server used to auto cleanup torrents after a certain ratio, but now it just removes the torrent from rtorrent, but it doesn’t delete the files even though the ratio group says it should. Also, the theme is no longer black, but white. I’ve tried to uninstall and reinstall different plugins to see if it will have any affect, but have had no success. Any help with this would be appreciated.


#2

Hello, if you are sure to have configured in the good way the plugin “ratio and extratio” you should check your rights of your data directory.

You can use the “fixhome” command, if that don’t solve the problem you can do that :
chmod -R 755 /home/USER/torrents/rtorrent
chown -R USER:USER /home/USER/torrents/rtorrent


#3

Thanks for the response, this does seem to fix my issue partially. I tweaked the ratio group because I believe it is now removing the torrent data but not the unrar’d data. Any direction for the theme?


#4

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.