Rtorrent and dashboard not working

ubuntu

#1

rtorrent and dashboard not working how do u restart plex and web ul working thanks al


#2

Let’s start with some quick Q&A

  1. Which version of QuickBox are you currently on?
  2. Which Release of Ubuntu are you using?
  3. Who is your provider?
  4. Is this a fresh install or have you updated?

With these out of the way we can provide a much better level of support.


#3

dtech installed dont know and setup he said was to give u message could not message think ubuntu been running 2 weeks did not update dont think as working away ftp and stuff still work dtech setup gave rutorrent ip and dsahboard r torrent stop working reloaded service all work for a day then was away for a week b4 notice hetzner provider


#4

I’ll send you a PM here shortly requesting your server credentials. I will login and not only fix this for you, but update you to our newest version.


#5

thanks for all your help thanks thought was pm


#6

https://[redacted]/rutorrent/
https://[redacted]/
these 2 links i using none work 1 rtorrent other dashboard
is there new ones


#7

Please do a hard cache clean on your browser Ctrl + f5 I am having no issues logging into your server. Also, please do not post your IP here in the forums. :slight_smile:


#8

sorry about ip thinking was pm not worked will reboot pc and try diff browser thanks


#9

Yeah, give it a go on another browser if you can, more than likely you are caching something. I attempted to login to your dashboard and rTorrent and there are no problems.


#10

reboot other browser worked need to cache or something working might have been that to start with


#11

get in rutorrent disk full but quickbox says over 4tb left what do i do your going top be like not me again lol


#12

so turns out is was not quickbox giving full read-out it was another seedbox, that was spitting out notifications.


#13

Thanks for the update @dtech. Marking this solved and closing this.


#14