Remove SubSonic (still in homepage)

uninstall
subsonic
dashboard

#1

Hi Guys,

I was playing with SubSonic & tried to uninstall.

Unfortunately it refuses to uninstall,
The option on the left menu is still there.

In the software section it is disabled (red), when you click uninstall you are prompted to refresh, but the icons remain.

I can confirm the app is not running, I think this is just the home page thinking subsonic is still there.

Is there any way to correct this sort of issue?


#2

rm /install/.subsonic.lock

Should’ve been issued as part of the uninstall though.


#3

This worked perfectly, thank you!


#4

Figured out where the issue was (install script wasn’t finishing) and pushed the update :slight_smile:

http://lab.quickbox.io/QuickBox/quickbox_packages/commit/c48bc55


#5

that’s brilliant! Do you now if it’s still broken because of the reverse proxy issues? It’s the reason I removed it in the first place :slight_smile:


#6

I just fixed those as well! Feel free to update to latest and give it a shot :slight_smile: Tested the upgrade, install and removal all just a few minutes ago on my production server


#7

Linux Sorceress

Job title confirmed.

Thank you again!