Radarr 503 after update

radarr

#1

Hey guys,
Been rocking qb for a few months with no problems, but had some updates to make and after updating packages, radarr no longer works. I tried rebooting, disabling it in dashboard, reboot and reenable, same output. It shows the green dot for a second, then goes red.
Any advice? Thanks!


The return of the Radarr 503 after Update!
#2

This is inline with this post here:


#3

@JMSolo, thanks but I don’t use jacket and when running the code after uninstalling radarr, it doesnt appears to be installed, and reinstalling radarr doesnt help.
Should I remove mono (apt remove mono)?


#4

The applications Radarr, Jackett, and Sonarr all depend on mono. Perform the commands below to remove as needed.

Also, updates were pushed to make use of this on the installer packages. So make sure you’re updating your QuickBox. :wink:

Additionally, you may need to make use of the stapled version of mono. So do the following:

rm -rf /etc/apt/sources.list.d/mono-xamarin.list
apt -y remove mono-devel mono-complete libmono-cil-dev
apt -y autoremove && apt -y autoclean
sudo apt-key adv --keyserver hkp://keyserver.ubuntu.com:80 --recv-keys 3FA7E0328081BFF6A14DA29AA6A19B38D3D831EF
echo "deb http://download.mono-project.com/repo/ubuntu xenial/snapshots/5.8.0.127 main" | sudo tee /etc/apt/sources.list.d/mono-snapshot-5.8.0.127.list
apt -y update && apt -y upgrade
apt -y install mono-devel libmono-cil-dev ca-certificates-mono

#5

@JMSolo, I am really sorry for taking your precious time, I followed your recommandation, also box update & box upgrade, but now cant complete the last step:


The return of the Radarr 503 after Update!
#6

Do apt -y remove ca-certificates-mono && apt -y autoremove and see if that helps remove mono-devel


#7

Thank you!!
Problem solved, sonarr and radarr up n running!
Have a great night JM!


#8

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.