Quotas Can't Set


#1

It only show as photo attach,after run cat /etc/fstab

proc /proc proc defaults 0 0
none /dev/pts devpts rw,gid=5,mode=620 0 0
none /run/shm tmpfs defaults 0 0

Please suggest solution to set quotas for user…


#2

What does lsblk output?


#3

Nothing…


#4

Will you run that command as the root user. Type sudo su then lsblk


#5

Same…still nothing show…as image attach.


#6

For starters, you are using an outdated version of QuickBox. Are you installing from our official repository at https://github.com/QuickBox/QB#how-to-install?

Could you additionally show me the output of df -h?

If there is nothing showing with the lsblk output, then it is possible your OS install is bad


#7

Because my VPS now can’t install OS that support new Quickbox…so,im install old version that can be support Debian 8…here result for df -h


#8

Your provider doesn’t support Ubuntu 16.04 LTS???

###Post Script:
We removed Debian support for a reason also, we do not want to support it at the moment as we’re working on bigger features and requests first. In time we’ll bring back support for it. There were several issues with Debian which led us to this decision.


#9

I was having this same issue on 16.04.2.


#10

Any error in particular when trying to install quotas? I can’t seem to replicate any of these issues.


#11

Already install new version in Ubuntu 16.04,still same problem occur…any solution…??


#12

Could you please PM me your server details and I will login and take a look.


#13

Hey @d2dyno, are you still having the issue on your server with quotas not setting? If so, do you mind PMing me your server login so I can check this out? The issue @AkiN is having is due to the OS not installing properly on the VPS, so, sadly I cannot troubleshoot the issue.