Problems with Sonarr and Plex notifications

sonarr
quickbox
plexmediaserver

#1

It seems that the reverse proxy is causing problems for the Plex notifications in Sonarr. I have spent some days trying to solve this over at the Sonarr forums, but a dev there thinks its a problem with QuickBox and the reverse proxy itself.

Can anyone take a look?


#2

“works for me” :slight_smile:


#3

As someone on the Sonarr forum pointed out. QuickBox PMS runs on port 32400


#4

Works for me as well :wink:

You need to type your Plex account/password (not QuickBox)


#5

Yes, i have tried both my username and email for plex.


#6

have you tried entering in your host name of the server and not “localhost”?


#7

I juest tried it again with the same settings from the original Sonarr thread, and now it suddenly works. I have made no changes, so this is wierd… Only thing changed is that i launched Sonarr with --debugg on the Mono to get the logs. And then changed it back. I did not test after i changed it back, expecting no change. But now it works, and i have no explanation.