Problem installing plex after reinstall

solved

#1

Hello friends

I have just reinstalled Plex, after having some problems the last month with plex.
Plex would not download new meta data for new files. Then i decided to try reinstall plex.

The uninstall and install did go throug as planed. But now when i try to enter plex for setting it up for the first time, then i can’t connect to plex.

Im using X2GO because i can’t use putty on my macbook.

I try to enter http://localhost:32400/web - Then i get “unable to connect”

When i look at my dashboard, plex is green. But im not able to turn “disable/enable” on to enable.

I have tried to restart my server, but nothing changes. :frowning:


#2

I can see that QB have made som updates to 2.5.1 Im only able to get 2.4.9 when i try to run updater. :S


#3

We moved to GitHub a long time ago! :slight_smile:
Follow the instructions here

Use http://localhost:31400/web

To ssh tunnel on OSX Terminal
ssh [email protected] -L 8888:localhost:32400
Then from browser http://localhost:8888/web


#4

I have tried to run the updating guide. But QB still says V. 2.4.9 :frowning:

When i try to run SSH. It refuses to connect at port 22.
If i remember right the SSH port is 4747 ?

And this port is not available either :S


#5

Is there by chance a QuickBox directory in /root/? If so, you’ll need to remove that and perform the update.

That is correct. The port number is 4747

If you’re still having difficulties with this, feel free to shoot me a PM and I will take a look for you.


#6

Solved via PM