Plex server 503

ubuntu
16.04
plex

#1

Edit: apt-get update && upgrade fixed it :confused:.
It asked me to update plexmediaserver.list, did so and now i can access plex.


Hi, just reinstalled Quickbox and i can’t get Plex to work.
I’m on Ubuntu 16.04.

systemctl status plexmediaserver.service returns this:

systemctl status plexmediaserver.service
● plexmediaserver.service - Plex Media Server for Linux
   Loaded: loaded (/lib/systemd/system/plexmediaserver.service; disabled; vendor preset: enabled)
   Active: inactive (dead)

Sep 05 20:14:32 Dedibox systemd[1]: plexmediaserver.service: Control process exited, code=exited status=217
Sep 05 20:14:32 Dedibox systemd[1]: Failed to start Plex Media Server for Linux.
Sep 05 20:14:32 Dedibox systemd[1]: plexmediaserver.service: Unit entered failed state.
Sep 05 20:14:32 Dedibox systemd[1]: plexmediaserver.service: Failed with result 'exit-code'.
Sep 05 20:14:37 Dedibox systemd[1]: plexmediaserver.service: Service hold-off time over, scheduling restart.
Sep 05 20:14:37 Dedibox systemd[1]: Stopped Plex Media Server for Linux.
Sep 05 20:14:37 Dedibox systemd[1]: plexmediaserver.service: Start request repeated too quickly.
Sep 05 20:14:37 Dedibox systemd[1]: Failed to start Plex Media Server for Linux.
Sep 05 20:15:08 Dedibox systemd[1]: [/lib/systemd/system/plexmediaserver.service:11] Invalid escape sequences in line, correcting: "/bin/sh -c 'LD_LIBRARY_PATH=/us
Sep 05 20:15:18 Dedibox systemd[1]: [/lib/systemd/system/plexmediaserver.service:11] Invalid escape sequences in line, correcting: "/bin/sh -c 'LD_LIBRARY_PATH=/us

chown -R plex:plex /var/lib/plexmediaserver returns:

chown: invalid user: ‘plex:plex’

#2

Glad you solved this. You may additionally run upgradePlex to address these issues as well.


#4

#5

This topic was automatically closed 3 days after the last reply. New replies are no longer allowed.