Plex Requests 1.9.5 stopped supporting -base


#1

figures, right?

so I updated to 1.9.5 via upgradePlexRequests and it broke PlexRequests.
I stopped Plex Requested via the panel, ran it manually with no --base, connected into X2Go and logged into the Plex Requests, manually changed the base and then stopped the manual running Plex Requests and started the one via the panel and it’s all good.

I have a bug report in on this and explaining our use case for it.


#2

Edit: --I’m not having any issues with the base tag, old installation or new.-- After reading your issue, I can replicate the issue after finishing the setup.


#3

At least he’s not rejecting the use case for it and actually looking at it.